Thunderbird doesn't open after update

User support
Posts: 2
Joined: Tue Jan 30, 2018 9:13 am
Location: Bassenge, Belgium

Thunderbird doesn't open after update

Postby robb_nl » Tue Jan 30, 2018 9:40 am

Xubuntu 16.04 on a Lenovo Thinkpad E540 laptop (Core i5, 8GB memory, Nvidia M740 Graphics Adapter)
I added Yunit DE as by instructions on the website and switched from nvidia driver to nouveau.
Switched to yunit desktop and tried to start applications. Firefox was no problem, but to my surprise Thunderbird tried to open then closed again.
I switched back to xubuntu desktop and started Thunderbird. It turned out that Thunderbird was updated to a newer version. In Yunit DE Thunderbird couldn't do it's initial check for plugins etc before starting and eventualy didn't launch.
In Xubuntu this check was performed as expected. After switching back to Yunit, Thunderbird started as normal.

Any ides why this behavior happened? And is this 'normal' behavior?

One more odd thing I noticed: if an unknown word is marked red with a curly line underneath, and I rghtclick the curly red line, I don't get a useable menu (for instance with a correction of the word or option to add to dictionary) I think this is a rendering problem, but I am not sure. Anyone else hs this problem?

Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest